ログイン/[パスワードを忘れたら?]からメール送信するとエラーがでる
概要
ログイン画面で[パスワードを忘れた方]をクリックすると、「パスワードを忘れたら?」画面に遷移します。
HRBrainに登録されているメールアドレスを入力し[メール送信]をクリックすると「メールの送信に失敗しました」と表示されるエラーについて、考えられる原因をご説明します。
原因
該当メンバーのログインステータスが[未ログイン]になっている
前提として、ログインステータスが[未ログイン]のメンバーは、初回ログインを完了しないと[パスワードを忘れた方]からメールを送信してパスワードを設定することはできません。
[運用管理]>[ログイン管理]>[ログインステータス切り替え]画面で該当のメンバーのログインステータスがどのステータスになっているか確認します。
解決方法
以下2パターンの手順で、パスワードの設定をしてログインが可能となります。
パターン1:ログインステータスを[ログイン可]に変更する
①管理者側で、[ログインステータス切り替え]画面にて該当メンバーのログインステータスを[ログイン可]に変更し、[保存]します。
ログインステータスの変更方法については以下ご参照ください。
②改めて該当メンバーのログイン画面で[パスワードを忘れた方]をクリックしてパスワード再設定用メールを送信してパスワードを再設定していただくことが可能です。
パターン2:初回ログインURLを送信してパスワード設定していただく
①[初回ログイン催促メール送信]から初回ログインURLを送信します。
▷1.初回ログイン用URLをメールで送信する方法(メールアドレスの登録がある場合)
②メンバーが届いたメールのURLをクリックすることでパスワードの設定が可能です。
関連ヘルプページ