ワークフロー/「閲覧できないメンバー」と表示される
2026-04-09 06:45:25 UTC
💡事例
承認者や回付者は設定されているのに、申請画面や承認(回付)画面で「閲覧できないメンバー」と表示される。
原因
承認者(回付者)の氏名の閲覧権限がない
例)デフォルトロールしか割り当てられていない。など
社員名簿のロール設定で承認者や回付者の氏名を閲覧できるロールが割り当てられていない場合、
「閲覧できないメンバー」と表示されます。
そのため、承認者(回付者)が未設定ということではございません。
解決方法
承認者(回付者)の氏名を表示したい場合
以下のロールを割り当ててください。
[範囲設定]:承認者や回付者を閲覧範囲に含める
[項目設定]:氏名を閲覧にする
[メンバー割当]:閲覧させたいメンバーに割り当てる
👉️注意事項
承認者や回付者の氏名の表示はロール設定に則ります。
そのため、ワークフロー側で承認者名のみ表示して回付者名は非表示にする
といった設定はできません。
その場合は、割り当てられているロールの閲覧範囲から回付者を除外してください。
承認者や回付者が未設定の場合の見え方
- 承認者が未設定の場合:「承認者が設定されていません」と表示されます。
- 回付者が未設定の場合:「回付者」タブ自体表示されません。
「承認者が設定されていません」と表示される原因
[承認フローの編集] > [承認者設定] の設定ルールで以下のような設定にしている場合、指定した範囲に該当するメンバー(承認者)が存在していない可能性があります。
・[範囲条件を指定]の場合
→指定された範囲に該当するメンバーが存在しない
・[申請者の上長を指定]の場合
→[組織上長一括登録・編集]で申請者から見た「n階層上」の部署に組織上長が設定されていない
💡ポイント
承認者が存在しない場合、その承認ステップは自動承認となりスキップされます。